AWS us-east-1 outage

Incident Report for ept AI

Resolved

All services back to normal
Posted Oct 20, 2025 - 11:32 PDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 09:13 PDT

Investigating

ept AI services are showing degraded performance as our service provider (AWS) is experiencing a substantial outage. We are in contact with AWS to resolve the issue.
Posted Oct 20, 2025 - 09:12 PDT
This incident affected: ept AI web app, ept AI chat websocket API, and ept AI Generator.