AWS us-east-1 outage - continues

Incident Report for ept AI

Resolved

AWS appears to be back to normal. We will continue to monitor stability and performance.
Posted Oct 20, 2025 - 13:17 PDT

Identified

Aws us-east-1 outage continues. Ept AI services which came back online are currently affected again.
We are monitoring AWS outage closely and are in contact with AWS to resolve this
Posted Oct 20, 2025 - 12:49 PDT
This incident affected: ept AI chat websocket API.